Hoy ha salido la versión 48 de Firefox para Gentoo, pero cuando realicé la actualización obtenía el siguiente error:

configure: error: you don't have NSS installed or your version is too old


Así que pregunté en los foros de Gentoo y parece que se trata de un bug pendiente de resolver.

Para salir del paso, en el foro me comentaron que existe un Workaround, se trata de obligar a instalar una versión concreta de NSS, en concreto la 3.24. Para ello basta con ejecutar:

echo "=dev-libs/nss-3.24 ~amd64" >> /etc/portage/package.accept_keywords 
emerge -u nss 
emerge =www-client/firefox-48.0

Y con esto deberíamos tener firefox 48 listo, y con ello el soporte para múltiples procesos.

Gracias a fedeliallalinea por la respuesta en el foro.